2

I have two layers. The first one,representing Europe,contains datas in Lambert Azimuthal, therefore I have chosen the EPSG:3035. The second one, representing the world, is in EPSG:4326 Of course for the moment the maps are not matching. I would like them to match. I tried Raster>Projections>Warp(reprojections) but I only get exactly the same map set in EPSG:4026 while it is obviously still in EPSG:3035.

I also tried Right click and "Save as" but it did the same, still the same map.

The other solutions I found all concern vector layers.

  • You might want to mention the software in which you tried "Raster > Projections > Warp(reprojections)" – das-g Jun 6 '17 at 13:43
  • yes sorry, I´m using qgis – J.Delannoy Jun 6 '17 at 14:01
  • 1
    You might need to specify EPSG:3035 as source CRS in the warp dialogue. This is an external command, and does not see what you have set on the layer. – AndreJ Jun 6 '17 at 14:25
  • I did it but it does not function, still the same map like is EPSG:3035 – J.Delannoy Jun 6 '17 at 14:33
  • In fact it create a simple rectangle around my map – J.Delannoy Jun 6 '17 at 14:35
1

I found the solution ! In fact the "save as" method function but you have to do exactly this way : -setting the layer in her projection, that is EPSG:3035 - then right click, "save as" and you precise that you want EPSG:4326 and save it with a new name - then you open the new layer in a new project where the other layers are in EPSG:4326

In fact, personally I had an other problem hidden : It was not exactly EPSG:3035, I had to create a new projection and change some parameters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.