2

I was using the measure tool and it was displaying in decimal degrees as I wanted. Then I changed it to meters temporarily and then wanted to go back to decimal degrees, but no matter what I do I can't get it back. I followed these instructions from Arc desktop help online:

Specifying a coordinate system—Help | ArcGIS Desktop

enter image description here

and my data frame is set to display in decimal degrees, but the measure tool is still displaying meters. What am I missing?

[1]: enter image description here

  • 1
    Is the coordinate system of the data frame set? – Michael Stimson Jun 15 '17 at 23:48
  • yep. NAD83. xxx – niklas24 Jun 16 '17 at 0:15
3

In ArcGIS, you can also set the units in the measure tool by clicking on the ∑ (sigma) on the measure tool dialog:

enter image description here

However, this doesn't give you an option for decimal degrees.

The only way that I was able to measure in decimal degrees after changing to meters was to set the coordinate system and display units, save the map, exit and reopen the map.

Once you've got the map re-opened, the measure tool should be set to decimal degrees. This seems like an ESRI bug. There definitely should be an option for decimal degrees in the sigma drop-down.

  • Seems like it's a bug. Thank you...that solution works!! – niklas24 Jun 16 '17 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.