3

I get the same error in multiple QGIS GRASS tools and I don't understand the error. I have a raster surface height map with some no data spaces I want to fill.

The error occurs when using r.fillnulls, r.resamp.bspline, r.in.lidar and r.surf.idw.

The error I keep getting is:

span style="color:darkgray">ERROR: Raster map output2c10671429724b50a23f93a6b91af9fd not found.

enter image description here The name of the output raster map is different when I change the input file or tool.

First I thought the problem occurred when trying to create a temp output file, so I put it on perm file in a different location but this didn't help.

  • 1
    please edit your question to add which version of QGIS and your operating system. Where did you try to put the permanent file? – Ian Turton Jun 19 '17 at 8:01
  • I am using 2.18.1 on windows 7, i tried to save the file locally on the c:\\ disk. – TKoen Jun 19 '17 at 8:32
  • Having a very similar problem, were you ever able to resolve this issue? – Katalpa Dec 2 '17 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.