2

My gpx files show reference numbers in Google Earth.enter image description here

I have been exporting gpx files from single part ESRI shapefiles. The files work fine, only they show some sort of reference Points in Google Earth. This does not happen in Garmin Basecamp, Runkeeper, Viewranger or other apps.

To solve this I have tried: 1. comparing the textfile exported through ArcMap (which doesn't show ref points) and editing some things: Removing which changed the points to WPT001 etc. Removing metadata which made no difference. 2. Selected "skip attribute Creation" which made no difference 3. Tried routes and tracks in different combinations

I know I can remove the references in Google Earth, however, as I export quite a lot of these files I would rather not need to do that. Any ideas for a simple solution?

  • In the export dialogue, you can force to write a track instead of a route. – AndreJ Jun 20 '17 at 12:13
  • @AndreJ I think I'm having the same issue as Ina H. Every time I record a track using Viewranger and then export the .gpx it shows up in Arc or QGIS as just points. How do I get my .gpx tracks to be lines that show my path? You mention using the options in the export dialogue, but I've looked and I can't locate any such options. Can you specify? – Waterman Nov 19 '17 at 3:53
  • It seems you are using the viewranger software to export GPX files. I don't have that software, and it may behave different from QGIS export (which is the topic of this question). Please start a new question adding the software version you are using, either here or on the software's forum. – AndreJ Nov 19 '17 at 7:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.