1

I've downloaded the latest LASTools into the current folder in QGIS and have tried running lasview on a few .las files I have on hand.

As far as I can tell the files are georeferenced but I am not sure if they are classified or not. I am also using the default settings for lasview.

The process seems to run fine but it seems that there is no output at the end. The window just goes back to the select your options and LAS file stage. This might be stating the obvious, but I have tried both stating the destination as a temp file and as a designated file.

Does anyone know what I might be doing wrong?

This is the path to the lastools folder I've given QGIS in the providers menu.

C:\Program Files\QGIS 2.18\apps\qgis\python\plugins\processing\lidar\lastools

I have also tried copying the .las files to an external hard drive to eliminate the possibility of a space in the file path causing an error.

13
  • 1
    You probably need to add more detail. What does it mean to have "tried running it on some data". What settings? How big is the data? etc. Commented Jun 23, 2017 at 0:58
  • 1
    Cool, and what settings? Is there an option to set the output location? The more details you can add to your question, the more likely it is someone will be able to help you. Commented Jun 23, 2017 at 1:03
  • 2
    I have some ideas, I'm just trying to discount the obvious, e.g. a misspecified output path. I'm not psychic, the only information anyone can go off is what you put in the question, and there are lots of ways any tool like this can go wrong. Commented Jun 23, 2017 at 2:05
  • 1
    LASTools does have a maximum number of features in the free version. Commented Jun 23, 2017 at 2:55
  • 1
    What process are you running? Is your LAZ/LAS data classified? While evaluating the free version of LAS tools I noticed that las2dem puts a diagonal stripe through the results which disappears when licensed. IMO it's a tool well worth licensing if you're going to be processing LAS a lot and certainly one of the cheaper and more versatile LAS utility packages. Commented Jun 23, 2017 at 3:52

1 Answer 1

1

I had the same trouble, and I copied the LAStools folder in C:\ and it worked fine.

Not the answer you're looking for? Browse other questions tagged or ask your own question.