5

I am trying to use this WMTS link for my country but it doesn't display anything and doesn't show any error either. In ArcGIS everything is ok and works normaly.

Link is : http://albmaps.asig.gov.al/service/wmts?

8

I was able to get it to work using this for the url: http://albmaps.asig.gov.al/service/ows?

enter image description here

Hopefully this will work for you.

edit - Joseph's answer worked for me too.

10
  1. Set your Project CRS to a relevant CRS (e.g. EPSG:6870) and/or enable OTF.
  2. In the WMS Connection Details, check the Ignore axis orientation (WMS 1.3/WMTS) option:

    Configuration

  3. Then add the layers of interest:

    Result

  • 1
    you dont need to change the project CRS. Checking "ignore axis orientation" did the trick for me (PRJ CRS is 25832) – LaughU Jun 28 '17 at 14:25
  • 2
    Still, you have of cause a valid point here, when you advise him to change the CRS to one which is appropriate for this area of interested :) – LaughU Jun 28 '17 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.