1

Have tried converting feature to raster multiple times but consistently getting 2 error messages:

Error 000871: Output raster: Unable to delete the output D:\xxxxxxx

Error 000581: Invalid parameters

It begins the conversion, and I get 3 .adf files, instead of 5 .adf files, a log and metadata, then outside the folder .aux and .ovr files.

I have another project in which I successfully converted to raster, but this isn't open so I don't think the error is caused by a LOCK file.

Not sure what the invalid parameters error is caused by - have done exactly the same thing before without it giving me errors. Have attached a screenshot in case it helps. screenshot of attribute table I want to perform conversion on

  • Have you tried another output file format? For example specify .tif for a TIFF file format – BERA Jul 7 '17 at 8:49
  • Thanks BERA. I have just done that now and it works. Do you know why I'm having issues with the grid raster format? My aim is to convert to ASCII anyway, and it looks like I can use a .tif anyway as my input. – Morani Jul 10 '17 at 14:24
1

I converted to .tif files and didn't get any error messages. When I tried converting to ASCII I was getting different error messages, namely:

Error 010328: syntax error at or near symbol SPACE

I realised it didn't like a file folder which had a space in it, so I renamed the folder and it converted to ASCII without issue. After converting a few features to .tif, I accidentally left off the .tif suffix and it converted to a raster grid format without errors. I think the initial error messages above must have resulted from the bad folder naming.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.