1

When I attempt to merge the building footprint files for a city I'm working on, I get an error I've not experienced before. The Results readout says "The input feature falls outside of output geometry domains," and outputs only one of the 8 or so footprint files I'm trying to merge. I have attached a picture of the physical output and of the Results readout.

I have researched the error fairly extensively, and it seems like there may be a problem with the XY domain or something of that sort. I have tried a number of different solutions offered online and in this forum, but nothing has worked for me yet. There seem to be no issues with the projection of the footprints, and I'm wondering if the files were spatially corrupted when they were created. I'm working in MN, and have used building footprint files from almost a dozen other counties with no problem at all. Thoughts? physical output from merge; files should cover whole city boundary[![Results readout from my merge attempt]2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.