-1

I've downloaded EasyCustomLabeling-2.0 but I don't know how to activate the plugin or where files should be placed.

1

It looks like the latest version was ported to the next version of QGIS, which none of us are running.

You should replace it with the previous version:

https://plugins.qgis.org/plugins/EasyCustomLabeling/version/1.3.5/

Depending on your operating system, installing the plugin involves copying the un-zipped folder here:

C:\Program Files\QGIS 2.18\apps\qgis\python\plugins

or check this for a Linux version:

https://gis.stackexchange.com/a/26981/9880

You might have to go into the Plugins menu and 'enable' it.

Then you'll see this icon on your Labeling toolbar:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.