1

How can I recover a functional version of QGIS, and hopefully also recover the project I'm working on? I'm using Windows 7 64 bit. Here is the screenshot.

QGIS crash report dialogue

I have read the threads to other similar questions and haven't resolved the problem.

  1. A new QGIS installation, removing 2.18 La Palmas and replacing with 2.18.11, also did not work
  2. Removing C:\Program Files\QGIS 2.18\apps\qgis\processing folder did not work

This crash happened as I was trying to add svg markers to my composer - as a final touch on my completed project! There are just no north arrows (but I did find them in QGIS here: C:\Program Files\QGIS 2.18\apps\qgis\svg\symbol when I tried to add some svg markers I had downloaded. They just don't show up under the svg available markers for arrows in composer? Anyway, something I did in that effort crashed the whole program and all future installations.

  • 2
    possibly related to this: gis.stackexchange.com/questions/245166/… – DPSSpatial Jul 28 '17 at 19:55
  • I tried loading QGIS 2.4 Chugiak and assembling my project one layer at a time. There was an error during loading that didn't crash the program due to Quickmap services plugin. The program crashed with QGIS-bin.exe has stopped working after I added a Quickmap base file? – Happydeb Jul 28 '17 at 21:10
  • It just crashes for any reason after I add any feature. – Happydeb Jul 28 '17 at 21:58
  • This is just a guess, but since it crashed after adding a quickmap layer, try uninstalling the quickmap plugin. If that fixes it, re-install the plugin. If the plugin won't work, try finding base layers from a different souce, such as a WMS. – csk Aug 1 '17 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.