1

I probably need to use QuickMapServices plugin but when I try to install it I receive thi error message:

Plugin corrupted

I use QGIS 2.6.1 on windows 10 64bit

I am not the admin of the PC so I am not able to update to newset version of QGIS. The plugin page shows that the minimun version is 2.4.0

  • It Seems to be an error on the plugin page... – YoLecomte Jul 31 '17 at 13:14
4

related QGIS Plugin QuickMapServices error

Try to update to QGIS 2.7 or more (QGIS 2.18 is the actual LTR)

QgsImageOperation is a class from qgis.core which is available since QGIS 2.7.

  • 2.14. is the "old" LTR according to the website 2.18. is/will be the new LTR :) – LaughU Jul 31 '17 at 9:47
  • You're right, i edit my answer. But on the download page it's still 2.14 LTR and 2.18 last version. qgis.org/fr/site/forusers/download.html – YoLecomte Jul 31 '17 at 9:52
  • ah, you're right. I was referring to the main page :) – LaughU Jul 31 '17 at 9:54
  • Yep, it seems that there is an incoherence between the two pages... – YoLecomte Jul 31 '17 at 9:56
  • You can use NextGIS QGIS - no need admin rights (if you select install path with write permissions for your user). nextgis.com/nextgis-qgis QMS Plugin is installed by default and works. – Dmitry Baryshnikov Aug 1 '17 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.