2

I have an issue when trying to use the 'Save as image...' function in QGIS2.18

It always shows what I had earlier placed as text annotations. Even with all the layers turned off they still on the resultant jpg. I can't see the annotations anywhere, I deleted all the print composers in case they were being picked up there, but that didn't help.

Anyone any ideas?

  • I have no idea why this is happening, but have you tried saving the project, reopening it and then printing? It sounds like a bit of a bug and close-reopen dance should clear it hopefully. – MappaGnosis Jul 31 '17 at 17:31
1

@MappaGnosis is right, it is a bug. I'd already tried the restart, bui that did not fix it, but have just tried copy of 2.14 I still had installed and loading the project in that I don't get the problem. I will report the issue to the QGIS team.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.