1

I am having trouble getting QGIS to work on my computer. I was working off 2.14.14 and I thought it would be a good idea to get hold of 2.14.17. Thereafter, I have not been able to fire up QGIS at all. When I tried reinstalling thereafter, I kept getting a message saying that there was QGIS already installed on my machine whereas I had already uninstalled it prior to the installation process. The desktop icons do not get created and there is no qgis.bat file in the bin folder. If I click on qgis-bin.exe in the bin folder, it returns an error saying qgis_app.dll is missing. I am completely stumped. I have uninstalled, rebooted, reinstalled and repeated this cycle at least 6 times in the last 3-4 hours but to no avail. I thought installing version 2.18 would solve the problem. No, it does not. The only thing that was different was that it did not say that 2.18 was already installed on my machine but everything else is the same.

Any suggestions?

  • 2
    You have to look into C:\Program Files\QGIS 2.18\postinstall.log to see whta went wrong. You might switch from standalone to OSGEO4W setup or vice versa to get another chance. – AndreJ Aug 2 '17 at 5:31
  • There is no postinstall.log file in the folder. I will try with the OSGEO4W setup. Thanks @AndreJ. – VGu Aug 2 '17 at 5:34
  • Try alternative installer by NextGIS nextgis.com/nextgis-qgis . Nice autoupdate feature included. – Dmitry Baryshnikov Aug 2 '17 at 7:48
  • It worked after I installed using OSGeW64. Not sure what the issue is with installing using the regular setup file. Thanks @An – VGu Aug 2 '17 at 23:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.