0

When I pull up the Kernel Density tool in ArcMap Desktop 10.5.1 I can choose different options for the Area Unit. As soon as I choose a point input feature class, this feature becomes grayed out and it is forced to SQUARE_MAP_UNITS, which I am lead to understand means either square km or square miles depending on the linear unit of my data? data frame?. I would like to output my densities in square meters, since that is the most sensible in this context. How can I do that?

Kernel Density tool with disabled Area Units field.

  • 1
    I would imagine that your data is in a geographic projection (lat/long). If this is the case project it to an appropriate projection system with distance based units. – Jeffrey Evans Aug 4 '17 at 15:23
1

The problem was due to my data having a geographic coordinate system but not a projected coordinate system.

To correct the problem, first use the Project (Data Management) tool to give the data set a projected coordinate system. Then when you select that feature class for the kernel density tool you should be able to select all of the options from the Area Units drop down list.

0

Work around is to use the raster calculator and divide the raster values by 1,000,000. Would be nice to be able to use the dropdown and save myself the extra step.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.