1

I have a file of 3d buildings created in SketchUp that I need to convert to shape format. Tried to export the file as .kmz and importing it to QGIS for the conversion, but when the .kmz file opens in QGIS, it contains no features.

enter image description here

The same happens if I unzip the kmz to kml before opening it in QGIS. I have tried to figure out if there is a plugin that will help me but without success. Im working on QGIS 2.18.11.

My original file is too large (<70 mb) to use any of the online conversion sites.

I have previously imported .kml files in QGIS without any problems, so I'm suspecting the error is in the files that I export from SketchUp.

Does anyone know what could be causing this or have any suggestions of how to proceed?

  • did you check the texture settings for your sketchup model? – Ahsan Mukhtar Aug 8 '17 at 11:18
  • No, these files was created by someone else and sent to me. What should I look for? – Jenny Aug 8 '17 at 11:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.