-1

I am working with Windows 8.1 on Intel Core i7 with QGIS. When I open the Vector menu some options are missing like the "Georeferencing tools"

enter image description here

I choose all the vector and digitizing plugins I can find, but still a lot of options are missing from the Vector menu.

In a Dell PC this problem did not happen.

enter image description here

Does anyone knows how to fix this?

  • 1
    Did you check if it is active in the plugins menue? – Matte Aug 18 '17 at 5:46
  • Please do not include thanks in your questions (or answers) - that is what votes are for - see meta.stackexchange.com/questions/2950 – PolyGeo Aug 18 '17 at 6:08
  • Yes I have check, and all the plugin are active – Nitzan Matan Aug 18 '17 at 9:02
  • Same QGIS Version on both platforms? Same installation procedure? In the past I got such weird behavior when mixing up standalone installers with OSGeo4W installers... – Jochen Schwarze Aug 18 '17 at 9:09
  • Mybe this is the problum, I will look intio it – Nitzan Matan Aug 18 '17 at 9:21
6

You should check the Raster menu, where the georeferencer tool resides:

enter image description here

  • There are georeferencing tools in the Vector menu. I did not ask about the "Georeferencer" in the Raster menu. – Nitzan Matan Aug 19 '17 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.