1

The admin_boundaries/Western_Cape_UTM33S.shp file does not appear to have the relevant boundaries identified in the NAME_2 field (nor is there a NAME_2 field).

I have tried a few versions of the zip file where this is meant to be, but none have provided the correct result.

I am looking for a correct copy of the dmin_boundaries/Western_Cape_UTM33S.shp file that has all the relevant fields necessary to complete Chap 9.4.8 of the QGIS 2.14 Training manual?

closed as off-topic by underdark Aug 20 '17 at 6:47

  • This question does not appear to be about geographic information systems (GIS) within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    So what is your question? – lynxlynxlynx Aug 19 '17 at 7:19
  • Welcome to GIS SE! Thank you for having taken the Tour to learn about our focussed Q&A format. Where did this shapefile come from? Have you asked the data provider why it is missing a field that they (presumably) told you that it would have? – PolyGeo Aug 19 '17 at 7:38
  • I'm voting to close this question as off-topic because it should be a bug report rather than a question on StackExchange. – underdark Aug 20 '17 at 6:47
0

It might help if you add the links you have followed.

QGIS - exercise data deals with the same initial problem, and gives a dropbox link.

In the meantime, The QGIS documentation has been updated, and the page for QGIS 2.18 https://docs.qgis.org/2.18/en/docs/training_manual/complete_analysis/analysis_exercise.html now has a (different) dropbox link.

Unfortuantely, the zip file lacks the file admin_boundaries/Western_Cape_utm33s.dbf. Hence the attribute table is empty. There are other versions of the shapefile in the same zip, but with only one element inside (like in the old dropbox file).

You might work on with the old dropbox file, or report the issue at the data provider. It has already been reported in https://github.com/qgis/QGIS-Documentation/issues/246?_pjax=%23js-repo-pjax-container#issuecomment-71265056 and https://github.com/qgis/QGIS-Website/issues/216, but not yet solved.

Keep in mind that GIS.SE is not a bug tracker for QGIS.

Not the answer you're looking for? Browse other questions tagged or ask your own question.