0

I have another question going on this forum regarding GDAL 2.1 ogrinfo not working at Trying to get GDAL 2.x to work, but ogrinfo reports ERROR 3: and ERROR 4: and "Failed to open table res_t48.PAT", but in parallel, as a fix to an apparently "broken" ogrinfo 2.1 reading coverages, I'd like to see if I can just go back to gdal v1.11 on Ubuntu 16.04.

Can anyone tell me how to install an older version of gdal on Ubuntu 16.04 when "apt-get install gdal-bin" installs v2.1.3? What repositories do I have to point to, or what packages do I install?

1

You can see what versions are available on the repository using apt-cache policy gdal-bin and then install a specific version using sudo apt-get install gdal-bin=1.11

UbuntuGIS has several versions available and can be added as a repository using sudo add-apt-repository ppa:ubuntugis/ppa

  • 1
    Thank you! apt-cache policy gdal-bin returns 1.11.3+dfsg-3build2 and apt-get install gdal-bin=1.11.3+dfsg-3build2 installs it. – Tom Haws Aug 24 '17 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.