2

I am trying to install gvSIG. It is asking me which setup language, i selected English. But when installation is complete it is giving me interface with Russian language. Can any one help me to install or download the English version setup?

1
  • 2
    Remember that it's a good practice select an answer as correct May 25, 2012 at 15:14

3 Answers 3

8

What regional settings do you have?

Take a look at this nice youtube video: How to change gvSIG language

2
  • 1
    ey it's great when someone answers exactly what you were going to write and pointing to your video :-)
    – Jorge Sanz
    May 16, 2012 at 8:58
  • Very usefull video BTW, great job Jorge! May 16, 2012 at 8:59
3

If you have trouble accessing the preferences (I can imagine that if your interface is in Russian) you can just edit your $HOME/gvSIG/andami-config.xml where you have to change the value of the attribute "locale-language" to "en" for example. See screenshot:

enter image description here

2

There is a command line option that you can use to start gvSIG in the language that you want:

-language=ISO_CODE_FOR_THE_LANGUAGE

In linux to launch gvSIG in English you can use

./gvSIG.sh -language=en

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.