1

I'm needing to use the Python binding of GDAL >= 2.2.x in a Mac OS environment. Kyngchaos most recent binaries are provided for version 2.1.3. Out of compiling from source, is there any other option for install?

2 Answers 2

2

Have you tried the conda-forge packages? They do have 2.2.1, and are available for MacOSX, Windows and Linux. You need to install anaconda to use them though.

2

I would recommend installing with Homebrew from the OSGeo Homebrew Tap. You can then use brew install gdal2-python to install the GDAL2 Python bindings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.