2

In the default linux deepin repository there is the QGIS LTS 2.14.x version. Which repository could I use (if possible) to install the stable version 2.18.x?

  • Since Deepin claims to be based on Debian unstable, I suggest http://qgis.org/debian sid main. I don't have it myself, so I can not test it. – AndreJ Oct 5 '17 at 5:25
  • Since QGIS 2.14 is running for you, try apt-cache depends qgis to get the dependencies of that, and compare it with qgis.org/debian/dists/sid/main/binary-amd64/Packages. – AndreJ Oct 5 '17 at 11:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.