2

A quick background. I know very little of QGIS and have been simply using it as a way to convert .tif files. The raster images I have are compressed using BigTiff compression that Autodesk does not like. I have been successfully using the QGIS command Raster>Conversion>Translate(convert format). The output file has a compression that Autodesk likes and life is good. I simply select the input layer, the output file, and click ok. I has worked great in the past. The most recent time I have tried this on a few different files I get the following errors depending on the method.

If I select the input layer and only type a filename in the Output File box I get this "ERROR 4: Attempt to create new tiff file `flight1' failed: Permission denied".

If I select the input layer and then Browse to a location for the output file I get this "ERROR 1: MSGN driver has no creation capabilities."

Can anyone point me in the right direction. I have been searching solutions for a while and cant quite figure it out.

closed as unclear what you're asking by user2856, BERA, mgri, Erica, whyzar Oct 16 '17 at 12:44

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • BigTiff is not a compression type, it is an extension of the Tiff format to enable files > 4GB. Tiffs support a few compression types. Autodesk might be choking on the compression, but most software supports BigTiff. By converting the tiffs, by default you are stripping compression. I would try to figure out if it's a particular compression type or the BigTiff format that is the problem. Just entering file name will try to save the file to the installation directory which is why you get permission denied. You should check the default GDAL driver in "Settings | Options | GDAL" is set to GTiff. – user2856 Oct 15 '17 at 11:02
  • Can you edit your question and specify exactly what compression the problematic Tiffs are using (layer properties | metadata). Just post all the metadata as text. – user2856 Oct 15 '17 at 11:04