1

This question already has an answer here:

I am running QGIS 2.18.13 with Grass 7.2.2[1? ... can't remember which number was shown ... see comments below] installed via the OSGEO4W installer on both Windows 7 and Windows 10 (64bit).

(I have double checked within the OSGEO4W "advanced install" directory that the "qgis-grass-plugin7" and qgis-grass-plugin-common" are installed as for version 2.18.13-1)

The Grass Plugin/Toolbox is no longer in the Plugins Manager.

This plugin/toolbox was very handily available in recent versions but seems to have vanished though I am not sure with which update.

Is the plugin/toolbox still available?

How do I re enable it?

marked as duplicate by AndreJ qgis Oct 11 '17 at 5:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Can you see if the answer from a similar question is helpful in your case? gis.stackexchange.com/a/214181/1297 – SaultDon Oct 10 '17 at 23:19
  • sorry, deleted last comment which I was still drafting (accidentally clicked send) – guestagain Oct 10 '17 at 23:30
  • Cheers for suggestion ... re the first answer in that post, it seems that reverting to ~grass 7.2.1 (from 7.2.2) seems to have worked ... it is now present in the plugins manager ... will test it for a bit and return. – guestagain Oct 10 '17 at 23:32
  • 1
    See also gis.stackexchange.com/questions/256666/… . Should be fixed with QGIS 2.18.14 within the next weeks. – AndreJ Oct 11 '17 at 6:02