18

I need help with qgis flow path length.

I try to run the program and when I run the program I get a raster with 0 values, as input I'm using filled raster, I don't now if I'm doing something wrong or not but i can´t get any map.

enter image description here

enter image description here

  • 1
    Have you tried running the same process and checking the "seeds only" box? – whyzar Oct 13 '17 at 13:36
  • 2
    From your second screenshot, you seem to running the SAGA algorithm in QGIS 2.18.7. Is it possible to update it to QGIS 2.18.13? Some issues with SAGA Grid (raster) computations have been fixed. (A quick Flow path length test in my QGIS 2.18.13 on Windows environment was successful). – Kazuhito Oct 13 '17 at 23:37
  • 2
    Could you please upload your raster file to any cloud service in order to try it on our computer ? – César Arquero Jun 19 '18 at 6:59
  • We can only guess without the original dataset... could you post something we can work with as @CésarArquero mentioned? This problem could have many different causes... – user32882 Nov 27 '18 at 20:26
1

You should check your DEM or try to update your QGIS. I just tried with QGIS 2.18.16 and It worked.

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy