2

No matter what I am editing (buildings, roads, etc.) I can not get the vertices to show when I click "Edit Vertices" inside of an edit session. It works fine on my work laptop (ArcMap 10.3) but they just do not exist on my personal license(10.5). I am editing features blindly, clicking in random spots not seeing where new vertices are placed and hoping that when I double-click to finish the sketch that it looks somewhat right. The same goes for when I try to create features. I have no way to see where the vertices are being placed when I click!

The red dots are where I clicked (I did this with snip tool). No vertices showed up to guide me along the way when creating the feature. When I double-click to finish the sketch it draws but I had to do this blind. When I go to edit the vertices of that new line there is nothing that pops up!

enter image description here

enter image description here

  • 1
    Have you tried stop editing, close ArcMap and reopen, to check first if that may be the issue? – whyzar Oct 23 '17 at 19:38
  • Switch to the triangle (left icon in the edit vertices toolbar). Right-click in the map to bring up the context menu and select "edit vertices." – mkennedy Oct 23 '17 at 19:53
  • Turn off the image in the background and see if that makes a difference. Or check that you have started editing on the correct layer – Midavalo Oct 23 '17 at 19:57
  • I stopped editing, closed ArcMap and reopened and there was no change. I have the trails layer as the only selectable layer. This is happening with any feature class that I try to edit. I have right-clicked and chosen 'edit vertices' and there are still no vertices showing. Only when I press down on the scroll button and pan around do I see vertices, but they go away as soon as I let go of the pan tool. – Wazzy24 Oct 23 '17 at 20:19
  • 2
    If you want to mark this question as Answered, you can submit your solution as an answer below and then Accept it. – Dan C Oct 23 '17 at 21:08
2

-SOLVED!- So, 2 years ago an ESRI staff member helped me tweak the display of ArcMap because the icons were so itty bitty on my 4K Display. They had me open ArcMap properties and do the following: Right-click -> Properties -> Compatibility -> Override high DPI Scaling Behavior: Scaling Performed By -> System(Enhanced). I just went back into the properties and changed the Override settings to just 'System'. All of a sudden I can see vertices and create features like a normal person!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.