1

I have a DEM file in Raster Layer that has elevations in meters, I have used the Raster Calculator to convert them to feet, and saved as a new DEM layer. The legend shows feet. When I run an extraction > contour layer on that DEM (the one in feet) it comes out with contours in meters still. I know how to 'cheat' and show converted numbers in feet, but it's a real pain the get the actual contours to be in 1ft intervals, style the 5' lines, etc. I have changed all the Project Settings I can to feet, though I have not found anything that sets elevation to feet.

closed as off-topic by Midavalo Oct 26 '17 at 2:17

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – Midavalo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Comments are not for extended discussion; this conversation has been moved to chat. – Midavalo Oct 25 '17 at 23:58
-1

FYI to anyone in similar shape... it turned out to be something wrong with my installation of QGIS. Re-intalling it on a different machine led to none of the problems I encountered. Thanks.

  • What was the result when you uninstalled/reinstalled on the same machine? – Midavalo Oct 26 '17 at 2:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.