2

I am trying to use Timemanager with my csv files which i loaded on my map as shp layer. those contain time staps which i tried in hh:mm:ss.fff hh:mm:ss:fff hh:mm:ss,fff and also each with 1 f - in the exvel csv and in timemanager and layer properties. Time is running but layers arent displayed. I then loaded the data without milliseconds hh:mm:ss and it was working after i formated the excel table to that time stamp.

However, i still cant get milliseconds to be run with timemanager. Can anybody help?

  • Since excel is not the same as csv and date-time data has been always a challenge, you could paste a exerpt of your csv file – Marco Nov 1 '17 at 23:59
4

From your description I could not find anything wrong, so please allow me to post an example, which is working at millisecond intervals at my end.

1) My dummy dataset:

enter image description here

2) Time manager panel. I set the Time frame size: unit to milliseconds.

enter image description here

3) Clicking on [Settings] button, and then [Add layer] button to read the layer. As you see, time format is %Y-%m-%d %H:%M:%S.%f.

enter image description here

4) Click on [Time display options] button, which shows Options window. Again DateTime format is %Y-%m-%d %H:%M:%S.%f.

enter image description here

That's all. Nothing special but hopefully you can find something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.