0

Faced this error already several times when I was playing with processing algorithms:

enter image description here

I used hi-res DSM/DEMs out of UAV surveys.

Resolution between 2,5 - 5 cm GSD. Output format: .tif

Any ideas how to fix it?

  • 1
    Please be more specific about your problem. Which processing alg are you trying to run? What CRS are you using? – firefly-orange Nov 6 '17 at 12:24
  • Hi! This was attempt to perform Multilevel b-spline interpolation from raster. – proteus Nov 8 '17 at 9:38
  • What versions of QGIS and SAGA are you using? – firefly-orange Nov 8 '17 at 10:47
  • QGIS: 2.18.5; SAGA: 2.3.2 – proteus Nov 8 '17 at 19:45
1

Based on your question and input from The following layers were not correctly generated. Grid

there is likely something wrong with the path that you used to save the file in.

Like what worked, you can choose to use the "[Save to temporary file]" option.

Or you may want to work with a folder that has no spaces in it. For example: "C:\GIS".

| improve this answer | |
  • Thanks for your suggestion. In fact, it did not work even when I modified the path to avoid spaces. Still trying to figure out what may be a reason, but this is not the first time that technology do not want to cooperate without clear reason :) – proteus Nov 8 '17 at 9:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.