1

I am new in qgis.

Do you know how hide selected layers from identify feature?

I select all the features because I need them to showed in the map. But when I used identify feature, I just want the one of them when identify feature pop up. (In this case, I don’t want ‘jateng’ show up in identify feature window).

Do you know how to hide it from identify features?

enter image description here

  • 1
    You are probably activating the pop-up menu by right-clicking of your mouse. If you left-click and set the Mode to Current layer then you will only see information of the selected layer. – Kazuhito Nov 14 '17 at 0:44
  • 1
    @Kazuhito why don't you extend your comment and put it as an answer. It is very helpful. – ahmadhanb Nov 14 '17 at 3:08
3

From the look of your captured image, it seems you are activating the pop-up menu by right-clicking of your mouse.

After a little changes of your setting, please try to left-click at your desired point.

enter image description here

  1. From View pull-down menu, click Panels | Identify Results. Then Identify Results window will appear.
  2. Change Mode to Current Layer. Default setting would be Top down, stop at first.
  3. Tick off Auto open form.

By selecting (highlighting) the layer of your interest in the Layers Panel, each left-click of your mouse button will immediately show you the information you need.

Note) Sorry my comment (above) "just left-click" was only relevant if you were using QGIS 2.14, but I noticed you are in QGIS 2.18.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.