0

QGIS 2.18.11

This is not a question as such, but certainly something which I would learn from if resolved. I have uploaded a shapefile of polgyons from multiple layers all merged into one. I have made sure the features are singleparts, checked validity of the geometry (which checks out) but still spits out an empty output. I've been trying to select half the features and dissolve twice to reduce the pressure put on the algorithm. I have tried v.dissolve but the same result occurs when using vector>geoprocessing tools>dissolve...just an empty output.

  • 1
    i tried with gdal (ogr) dissolve polygons in processing tools within qgis with your shapefile and it runs – Elio Diaz Nov 22 '17 at 17:25
  • So it does, I had obviously not tried dissolve with GDAL/OGR but it seems to be superior to the other dissolve methods! Thank you – James B Nov 23 '17 at 9:34
-1

Brother could be that version that is giving that error, my advice is to use version 2.14 Essen that is the most stable

regards

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.