0

I am building ArcMap Add-Ins using ArcGIS 10.2 and I know that the AddIns won't work on lower versions of ArcGIS.

Is it possible to build the AddIn for ArcGIS 10.0 or 10.1 using ArcGIS 10.2? I am using the "Python Add-In Wizard".

1

Python AddIns were only introduced at ArcGIS Desktop 10.1, and so you will not be able to build one that works with ArcGIS Desktop 10.0.

  • How can i create a AddIn inArcGIS 10.2 targeting 10.1? – José Gabriel Dec 4 '17 at 14:29
  • @JoséGabriel I think you should research/ask that as a new question, and edit that part out of this one. – PolyGeo Dec 4 '17 at 19:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.