1

Example of my problem

enter image description here

I have the problem where my two map layers overlap each other, meaning that part of the map is hidden by the white area of the other layer. Thus I need to cut the excess white area to let the bottom layer show.

  • 1
    Try if setting white color as transparent from the layer properties helps. – user30184 Nov 29 '17 at 18:01
  • which pixel value does that area have? (there's the value tool plugin for that) maybe if you set properties>transparency to that value the area below will reveal – Elio Diaz Nov 29 '17 at 18:14
1

From what i see on your screenshots, you have lots of binary land registry tif files. Try creating a vrt to group them into only one layer.

To make vrt gdalbuildvrt tif_images.vrt *.tif can be useful should you go through the osgeo shell.

When you have done that, you will have only one config to do for all images. From what I see, white is 0 color and 1 is black color. You just need to pass your 0 color into a transparent color to get rid of your white areas.

Bonus will be that you can then put an aerial photo below and see your registry lines on top :)

Extra ref : http://www.gdal.org/gdalbuildvrt.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.