I am attempting to create a tile package of our county aerial imagery to use in a third party product. I have tried running it a few different times now with a few different tiling schemes and each time It comes out with zero values in each band for all cells in the raster, even though it takes over 10 hours to run and has a large file size (see attached image). However, this only happens if I include larger scales such as 1:4000, 1:2000, 1:1000 (like in the picture of the tiling scheme I attached). If I only use smaller scales like 1:100,000 then the tile package is created as normal and looks fine.

Also, I have tried creating the tile package from both a .tif as well as a .sid mosaic.

Here is my exact work flow: 1. Run "Generate tile cache tiling scheme" to create a tiling scheme to use 2. File>Share as Tile Package (selecting the tiling scheme that I created in step one)

Has anyone run into similar issues or have any idea what the problem is?

FYI I am running ArcMap 10.5.1

Tiling Scheme

Share tile package

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.