0

I use Ubuntu Xenial operating system, I can't use the Semi-automatic classification plugin (SCP) in QGIS. When I use a tool in the complement QGIS it just shuts down and then I need to restart the software. So I reinstall the complement then the software show me this message from Python:

local variable 'u' referenced before assignment

any idea of how can I solve it?

3

According to the listed issues in the Code repository this error is a known issue (Local variable 'u' referenced before assignment - installation issue #13) fixed by installing version 5.0.5

  • I though the same thing but I don't know what is happening, now I try to reinstall QGIS but the repositories bring me this message 404 not found – Iván Castillo Oyarce Dec 2 '17 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.