3

I have a PC windows7 and my QGIS version is 2.14 the QGIS official plugin repository is unavailable! how to fix it? enter image description here

  • This will not solved your problem but the new Qgis LTR is 2.18, it's preferable to update. Do you have a proxy ? can you share some screenshot please – Hugo Roussaffa - GeoDatup Dec 2 '17 at 15:21
  • I added a screenshot – kakashi_93 Dec 2 '17 at 15:49
  • 1
    You may be trapped behind a proxy, or other internet restrictions. – AndreJ Dec 2 '17 at 17:46
  • Welcome to gis.stackexchange! Please note that a good question on this site is expected to show some degree of research on your part, i.e. what you have tried and - if applicable - code so far. For more info, you can check our faq. – underdark Dec 2 '17 at 22:49
5

Try to use this source: https://plugins.qgis.org/plugins/plugins.xml

It is the same, but using the https protocol.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.