0

When attempting to install the plugin Open Layers I get the following error

"Plugin installation failed:Failed to unzip the plugin package. Probably it's broken or missing from the repository. You may also want to make sure that you have write permission to the plugin directory: C:/Users/username/.qgis2/python/plugins"

I have confirmed that the user has write permissions to the directory and have also tried to manually install the plugin to the folder. This is on a windows 10 computer.The plugin will successfully install on another machine that is using windows 8.

Has anyone else experienced this issue? If so, what is the solution?

  • I installed this plugin now without any issues (" Probably it's broken or missing from the repository" is not true). So, try to install it running QGIS as Administrator. – xunilk Dec 4 '17 at 16:10
  • Thanks for your suggestion. I just tried that and came up with the same error. – Kingfisher Dec 4 '17 at 16:34
  • So, I'm afraid that is your QGIS in windows 10 computer. Try to search questions where plugins issues are mentioned until solving it. – xunilk Dec 4 '17 at 16:42
0

It turns out that there was an imaging error in the computers drive. After the drive was reformatted the plugins install without the error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.