2

Is there a way to prevent ArcMap from automatically adding Export to CAD results to the current map?

Export Data gives you the choice when the operation is completed but Export to CAD does not.

2

Go to "Geoprocessing" menu then "Geoprocessing options". Untick "Add result of geoprocessing operations to the display". It should do the trick (worked for me).

Geoprocessing options

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.