3

I'm using QGIS 2.18.14. I'm able to measure with the tool, but there is no dialog box/window with the actual results.

Where is it hiding?

3
  • what operating system are you using (and if linux, which window manager?) Are you using a multiple monitor setup?
    – Steven Kay
    Dec 8, 2017 at 18:12
  • My OS is Windows 10 (with the Fall update). I do have a multiple monitor setup (laptop with 2 monitors) and the dialog box is not hidden on one of these screens.
    – Darren
    Dec 10, 2017 at 22:19
  • Try changing the measurement type, eg from line to area. The dialog box should snap back to its original location (hopefully).
    – csk
    Dec 15, 2017 at 18:39

1 Answer 1

2

When I do a right-click on the toolbar and check/uncheck the Attributes layer, it is working enter image description here

1
  • 1
    Attributes toolbar is checked.
    – Darren
    Dec 10, 2017 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.