0

I am trying to upload a table (shape) in Google Earth Engine. I have never had problems when I tried to upload a table but this time I am having the next problem:

Error: Encountered 1 bad features during table ingestion.

Does anyone know why is the problem?

I tried to simplify the shape (using less polygons) and does not give me the error but has been carrying the layer for 5 days.

  • Have you tested the feature geometry for validity? For example, 'ST_IsValid' in PostGIS, 'check validity' tool in QGIS, or similar in ArcGIS? That would be my first step. – pdavis Dec 11 '17 at 20:22
  • Don't forget to take the Tour which leads into the help center which says that there should be no chit chat like thanks and signatures in posts here. – PolyGeo Dec 11 '17 at 22:22
  • If you are able to share the shape(file?) that you are trying to upload, others can try to replicate your issue. – Tyler Erickson Dec 11 '17 at 22:36
  • How can I share the shapefile? – Juan TB Dec 12 '17 at 11:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.