0

I would like to install a version of TauDEM above 5.3 (current version is 5.3.8) in Linux Ubuntu 16.04. Installation instructions that I have managed to find online are here, here and here. And the errors that I get when I try these instructions are reported here and here.

TauDEM source code is linked here.

1

To install Taudem in GNU/Linux Debian you can download installation script from: taudem_ubuntu.tar.bz2

in this link:

https://unix.stackexchange.com/questions/346775/how-to-solve-building-error-where-a-variable-was-not-declared-in-this-scope

| improve this answer | |
1

The solution however is on the Github website here - issue 149. The issue had to do with the develop branch of TauDEM which seems to have some bug.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.