1

I try to run the r.flow module to get the flow path length of my layer out. The input Layer is a DEM with pixelsize 0.0083 and the selected CRS (EPSG:32646, WGS 84/ UTM zone 46). First of all I generated a depressionless elevation with saga:fill sinks. If I start the function, it runs and I get the three Outputlayer, but they are wrong. --> pictures see below

My Data: Win 10, Qgis 2.16.1 with Grass 7 Plugin. I have the same problem if run r.flow in Grass.

Which additional steps I have to do ?

enter image description here

enter image description here

enter image description here

  • 1
    It could be a problem with projection. is your DEM really projected in epsg:32646 ? (with a pixel size of 0.0083 it seem unlikely) – J.R Dec 21 '17 at 14:56
  • If your are in UTM (=projected), it means you have a pixel size of 8 cm... Is that correct ?? Looks more like angular units to me. – gisnside Dec 22 '17 at 11:17
  • I´ve already tried different projections. If I check up the pixel size and the projection it tells me the same I have mentioned. Actually the DEM was projected in WGS 84 but than it araises the 'ERROR: lat/long projection not supported by r.flow. Please use 'r.watershed' for calculating flow accumulation.'. So I´ve choosen a UTM projection. Which projection should I choose? – A.V.E. Jan 3 '18 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.