1

I have been having an issue with exporting TIFFs on my ERDAS Imagine 2016. The version is 16.00.0000 Build 650. When I need to run a batch to export many TIFFs and it would export one but then it would stopped the program and it would need to closed it.

This is really strange because when I did this the first time it worked fine and then do this again on another different day and all of sudden I am getting have these issues.

I have a lot of old aerial photos and they are in an external hard drive. I am wondering if anyone who use the software with ERDAS has any issues with the Export TIFFs ? I have looked into Hexagon Geospatial on their site and did not find any issues with Export.

They are all in TIFFs in an external hard drive that has a Forest historical image that was done by flying back in the 1930's to 1950's. It is a black and white.

1

I am following this up to everyone. This morning on a new refresh day. I went over to the Export tool to export many TIFF. This one is working without any problems. So here is the picture of what I did this morning.

enter image description here

I personally do not know why. I think there might be a few glitched I had yesterday. I had to disconnected the external hard drive to allow it to cool it before I went home. I may have left a Windows Explorer folder opened when I ran export tool that may have cause export problems. I had to shutdown my computer when I went home. Also, ensure your external hard drive is plugged correctly. So, just a few unknown that I don't have an answer to it. So that is one thing I would recommend is to clear it out everything before you can try it again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.