-1

This question already has an answer here:

I am trying to import pandas 0.20.3 in QGIS console but it's giving me this error. Could any one help me to solve this problem. I used pip to install pandas in windows and QGIS version is 2.14

enter image description here

marked as duplicate by underdark qgis Jan 20 '18 at 11:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Welcome to gis.stackexchange! Please note that a good question on this site is expected to show some degree of research on your part, i.e. what you have tried and - if applicable - code so far. For more info, you can check our faq. – underdark Jan 7 '18 at 10:50
0

There is an issue when installing pandas with pip. Try uninstalling pandas and numpy from pip and reinstall numpy and then reinstall pandas

  • But I am able to access pandas in python interpreter of windows. Could you suggest how I should install pandas? – user730119 Dec 27 '17 at 18:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.