0

In desktop ArcGIS 10.3, I have this polyline with xy center coordinate of it is:

enter image description here

18157037.6 / 65108911.9

When I zoom out (1:5000000) the map, in order to grab the polyline into the right location, I can't see the right located layers and the problematic polyline.

I understand the polyline has a different coordinate system- but when i see the the properties of the layer- it has no coordinate system:

enter image description here

and I try to move this polyline (center of it) into 181586/651079 (the right coordinate system).

I tried to use the tool "Move" in the editor- but the polyline just located somewhere in the space - but not in the wanted xy coordinate.

Also, I tried to convert the coordinate system of the polyline into Israel TM grid- but with no success.

  • 1
    I don't think you want to "move" this data. If you had the correct coordinate reference, it would move itself. Which makes this a duplicate of our most common question. Please edit the question to specify the exact coordinate systems associated with your layers, and explain why you need to change the position of geodata on such a massive scale. – Vince Jan 7 '18 at 15:08
  • If you want to move it you can do it using da.UpdateCursor – BERA Jan 7 '18 at 18:22
  • Try 2 screeens and spatial adjustment toolbox. – FelixIP Jan 7 '18 at 18:36
  • It sounds like two issues. You've got CAD data in...centimeters? and there's also a different datum/geographic coordinate reference system (GeoCRS). Maybe figure out what it's in, modify the projCRS to use the custom centimeters units, reproject the data to the projCRS you want to use. – mkennedy Jan 8 '18 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.