3

i am trying to measure distance in mine, everything worked fine until yesterday when suddenly the measure box didnt show up, thereforr i cant see the results.

As you can see on the picture, the measure line can be seen, but not the results. As i said, everything worked fine until yesterday.

Any help?

Measure line can be seen but not the results

  • Welcome to GIS:SE @Martin! What happens if you select another measuring tool? Does the result window still not show up? – Joseph Jan 12 '18 at 10:15
  • When i select Measure Line or Measure Area, the result box dont pop up. But if i select measure angle the window show up (but only for angle ofc). Thanks for reply – Martin Jan 12 '18 at 10:20
  • I'm using QGIS v2.18.13 on Win 10 and same happened to me recently. After restarting the interface, still can't see the measure window popup. Only when using angle measure, as Martin said. – zemigl Jul 6 '18 at 9:12
3

You can restart the interface:

Configuration > system > restart interface.

https://docs.qgis.org/2.18/en/docs/user_manual/introduction/qgis_configuration.html

0

Just found "my" measure window. It was hidden nearly outside the desktop.

Additional suggestion to solve the problem:

  1. Reduce QGIS window
  2. Click the measure tool and start measuring
  3. Try to find the measure window somewhere on the limit of the desktop area.
  4. Must be done to "Measure Line" and "Measure Area", since they're two different windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.