1

I am trying to find if I can use ESRI sde 10.5.1 with a SQL Server 2016 SP1.

I am not able to find this information. What I've found so far:

Where or how can I find out if these two are compatible ?

(Note: The preferred answer would give the place where I can find this information, so that other users with different versions could use it too)

  • 2
    The documentation you cited is the definitive reference on the topic. – Vince Jan 12 '18 at 20:52
0

I would reach out to ESRI support to check if they are compatible.

| improve this answer | |
  • So it turns out this is the correct answer, because there is no other resource available online. They told me that they are most likely compatible in the practice, but not officially so. – Legisey Jan 15 '18 at 9:12
2

Yes it is compatible, see here: http://desktop.arcgis.com/en/system-requirements/10.5/database-requirements-sqlserver.htm#GUID-0714EC60-B387-453D-A18D-6B4034196388

enter image description here

| improve this answer | |
  • I see here that it is compatible with SQL Server 2016, not SQL Server 2016 SP1. If you look at the SQL server 2012, you'll see that the SP version is mentioned. – Legisey Jan 15 '18 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.