1

I'm trying to display different soil types with unique values. For some reason all but one soil type shows up when I choose add all values in the unique values symbology window. The soil type has it's own attribute and information. I really don't understand why only one is not showing. Any ideas?

closed as unclear what you're asking by ahmadhanb, Fezter Feb 2 '18 at 3:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I am using Arcmap 10.4 – forthannah Jan 17 '18 at 18:34
  • 1
    Can you show what the specific Value (eg. 'Clay', 'Loam') and Type (eg. Text, Short) were for the value that didn't populate with "Add All Values"? – AlecZ Jan 17 '18 at 19:37
  • If I understand you correctly, my answer is yes. Instead of having its own symbology and label it ends up getting grouped under "all other values". – forthannah Jan 17 '18 at 20:32
  • Could you please post some screenshots of the Attribute Table and Symbology Window? – Keagan Allan Jan 18 '18 at 12:18
  • Look closely in the attribute table for the one soil type that is not showing up and see if there is anything different about it that could be throwing off the Symbology tab. Sounds like the data to me. – rachel.passer Jan 19 '18 at 16:07