0

I have ArcMap 10.3 installed on a server. Everything was going great until recently all the toolboxes stopped working. They would load but be blank. I googled this and found McAfee AntiVirus software can cause this issue.

I tried using both the McAfee instructions and Esri instructions for fixing this issue. I should clarify (I sent the instructions to IT and they tried, I do not have the permissions to perform these fixes, so I cant for sure know how they did it.) This did not help. So ArcMap was uninstalled and re-installed on a special server that has no McAfee software. This server is much slower and ArcMap crashes with the smallest tasks, ect adding a field to a table. It is technically against corporate policy to not have McAfee running on a workspace, and so this solution is only temporary anyway.

Has anyone else run into this issue, and what was your solution?

5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.