1

I am trying to get my map to appear in layout view but when i click on the icon (at the bottom left) the layout view is just blank. Then when i go back to data view all my layers appear again.

How do I get a layer to translate to layout view?

  • Click the Full Extent icon in the Tools toolbar, your data frame is maybe not centered on the data – GISGe Feb 8 '18 at 12:44
  • 1
    If you have multiple frames, make sure you are activating the correct one not the empty frame. – ahmadhanb Feb 8 '18 at 14:27
0

You need to add the data / items you want to see in the layout view. Switch to the layout view and explore the insert menu and its dataframe option.

You should read this detailed tutorial for step by step instructions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.