1

I am running ArcMap 10.3.1 on a 2014 MacBook Pro, Windows 10 via Bootcamp. I downloaded a cartographic shapefile off of the US Census Bureau: Urban Areas --- cb_2016_us_ua10_500k.zip. Adding the shapefile immediately resulted in the error:

One or more layers failed to draw:

cb_2016_us_ua10_500k: There was a problem drawing the shapefile. Drawing aborted.

This is the first time adding shapefiles using ArcMap with this computer. Zooming in and out does not make a difference. I read this article and it does not seem to be the answer to my problem (https://support.esri.com/en/technical-article/000005082). I have not had issues adding geodatabases for a course I am taking. In the past I have had not an issue with shapefiles from the US Census Bureau. The shapefile does not appear to be too large either (attached is a picture of the folder)enter image description here.

3
  • 1
    What were the precise steps that you performed from starting ArcMap, presumably with a Blank Map? To add the shapefile did you use the Add Data button, drag and drop from the Catalog window, or use some other method? Have you performed Check Geometry on the shapefile to see if it may have any geometry errors? – PolyGeo Feb 15 '18 at 1:42
  • Yes, started ArcMap, created Blank Map, and added the shapefile via the Add Button (my USB drive contains the files). I have not performed Check Geometry (actually haven't used this before). This is in the data management toolbox? I'll give it a try this afternoon. I'm just a little baffled because I know my professor has used this same shapefile for a project we're working on together. I have experienced a few odd things with running Windows on my mac, but haven't had any significant problems other than this -- not even sure if they're related. – RRodgers Feb 16 '18 at 12:50
  • 1
    Okay, I ran the Check Geometry. Some problems came back: Bad envelope and undisclosed rings. I looked up the terms, but am still confused on what exactly this means. The somewhat good news - I just downloaded a county shapefile from the US Census Bureau and it worked just fine. – RRodgers Feb 17 '18 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.